WhatsApp users  danger

We always recommend updating applications to prevent malware from affecting our security.

Arrow

WhatsApp users  danger

Right now, biosafety experts are warning users of WhatsApp that have the patch v2.21.22.7, because it has a bug that causes corruption of the internal memory of the smartphone.

WhatsApp users  danger

The National Institute of Cybersecurity of Spain (INCIBE) alerted users to WhatsApp of a serious vulnerability detected in the aforementioned version

Arrow

WhatsApp users  danger

which is available both in the standard edition of the application and in WhatsApp Busines.

The fault is caused by the Image Blurring Handler. What the hacker does is “Create and send a malicious image that, due to lack of verification of the blur code when it is received

Arrow

WhatsApp users  danger

can cause writing out of limits (overflow) of the buffer or corruption of the memory of the device”

WhatsApp users  danger

which would affect the availability, confidentiality, and integrity of the data and programs stored on the computer.

WhatsApp users  danger

Whether or not you have this version, we recommend updating WhatsApp ASAP to avoid being a victim of hackers.

WhatsApp users  danger

If you have Android, open the Google Play Store, then touch the Menu icon> My apps and games. There you will see the UPDATE button next to WhatsApp Messenger.

WhatsApp users  danger

In the case of ios, open the App Store, then tap Updates. There click on UPDATE next to WhatsApp Messenger.